Does Shortcodes Ultimate work with Gutenberg and WordPress 5.0?

Yes. Read this note to learn more.

What are system requirements for the plugin?

Shortcodes Ultimate has the following system requirements:

  • PHP version 5.3 or higher
  • WordPress version 4.0 or higher

How to fix the white screen (error 500)?

Read this article to learn how to fix this issue.

How can I customize the X shortcode?

Visit customization docs category.

Yes, you can. Read this.

Where can I find my license key?

Visit the Restore Purchase page. If you’re unable to restore your purchase automatically, ask us to find your key.

Insert Shortcode button only visible to administrators

This made to improve plugin security because shortcodes allow you to display sensitive information and even load custom PHP scripts.

Follow this guide if you want to enable the button for Editors and other user roles.